Resolved
This incident has been resolved. Thank you for your patience. If you continue to experience any issues, please contact support.
Monitoring
We will provide a final update once we confirm the issue is fully resolved.
Identified
Our team is working on a fix and taking steps to restore normal service as quickly as possible.
Investigating
ICEY AI Version 1 and 2 may occasionally display an AI ERROR due to temporary system limitations.
We’re actively working on fixes and performance improvements! This issue is happening to “Song Recognition” aka. IZEM.o1 too!